2GStratus

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Rating
 
Options
Options
Personal Statement
jjmuc doesn't have a personal statement currently.
Personal Info
jjmuc
Member
42 years old
Gender Not Set
Brookfield, CT
Born Aug-10-1976
Interests
Tae Kwondo, Whitewater Kayaking, Mountain Biking
Other Information
Year: 2002
Make: Dodge
Model: Strartus
Trim: No Information
Body Style: R/T Coupe
Engine: 3.oL V6
Trans: 5 Speed
From: Brookfield, CT
Color: Black
CarDomain URL: No Information
MySpace URL: No Information
Statistics
Joined: 10-March 03
Profile Views: 823*
Last Seen: 2nd December 2007 - 01:14 PM
Local Time: Aug 15 2018, 03:42 AM
117 posts (0.02 per day)
Contact Information
AIM jjmuc
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

jjmuc

Active Members

***


Topics
Posts
Comments
Friends
My Content
12 May 2004
I was changing my oil the other day, and I decided to clean the air filter of my Injen CAI. I installed it at the end of last summer (Aug?). When I went to loosen the pipe clamp around the filter, it spun away from the screwdriver! It was so loose that all I had to do was give the filter a little tug, and it came off. All of the pipe clamps were loose, and I swear that the car runs better after I have tightened them.

Has this happened to anyone else? Go check it out if you haven't. I think I got lucky that nothing came disconnected.




-jason
5 Dec 2003
Well, winter is finally here. It's snowng like a MoFo. Glad I put me stock wheels back on this past Tuesday.



-jason
14 Sep 2003
I have a loud snap or click noise coming from my driver's side front wheel. It is a single click and happens when I start (foward or reverse) from a stop. It also happens sometimes when I brake to a stop. Any ideas??? (IMG:http://www.2gstratus.org/forums/style_emoticons/default/unsure.gif)

thanx
jason
14 May 2003
Hi-

I ordered the HID's from Misterjung and mistakenly ordered the wrong ones. I returned them over a month ago (March 26th) and I cannot get any response from Alan, and have not received my new kit. I email all of his links (almost every day) and still get no responce. (IMG:http://www.2gstratus.org/forums/style_emoticons/default/mad.gif)
What should I do? Did anyone else have this problem?


thanx

jason
Last Visitors
jjmuc has no visitors to display.

Comments
Other users have left no comments for jjmuc.

Friends
There are no friends to display.
Lo-Fi Version Time is now: 15th August 2018 - 12:42 AM