2GStratus

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Rating
 
Options
Options
Personal Statement
CustomRT doesn't have a personal statement currently.
Personal Info
CustomRT
Beer!
36 years old
Male
Orlando, FL
Born Nov-30-1981
Interests
Many things.
Other Information
Year: 2006
Make: Jeep
Model: Grand Cherokee
Trim: LTD
Body Style: SUV
Engine: 5.7L
Trans: 5spd Auto
From: Orlando, FL
Color: Silver
CarDomain URL: No Information
MySpace URL: No Information
Statistics
Joined: 31-March 02
Profile Views: 4620*
Last Seen: 24th July 2010 - 05:17 AM
Local Time: Jul 19 2018, 01:54 AM
4733 posts (0.8 per day)
Contact Information
AIM TSaxMan113
Yahoo No Information
ICQ No Information
MSN xfireguru@gmail.com
* Profile views updated each hour

CustomRT

Active Members

*******


Topics
Posts
Comments
Friends
My Content
16 Nov 2004
Does anyone have this unit installed? I was looking at getting one since it has the built in XM receiver. I'd just have to plug my satellite receiver into it. I don't know anything about this particular unit, though.
11 May 2004
I'm wondering if anyone knows where I could get a set of exhaust gaskets. I need all of them with the exception of the manifold gaskets.

I was going to put my stock exhaust back on, but I noticed that the gaskets were all in poor condition and need to be replaced to avoid leaks.

The dealer wants to bend me over, and I figured someone one here would know where to get a better deal.
6 Apr 2004
If you are in or real close to Rockville, MD I've got a big favor to ask... anyone interested?
6 Apr 2004
As with any good story it's probably best to start at the beginning.

About a month ago I started noticing some strange ticking noise under the hood. It sounded like it was coming from under the plenum. I just said, "oh well - another problem" and left it at that. A couple days ago (probably Saturday) the ticking started getting louder. Then last night I was driving home from work with the windows down and pulled up next to a big F350 with the big diesel in it. I thought "damn that engine is loud."

I was mistaken.

The loud diesel engine noise I heard was MY car.

I thought, "oh shit."

I immediately thought the noise I was hearing was the lash adjusters. They've been known on a few occasions to make a similar sound. So I followed the service manual's steps for refilling them with oil and hoped the sound would stop. It didn't.

I was getting ready to start worrying about finding the time to rip the heads apart to fix the problem when I thought that it might be fun to check the oil while I was under the hood. It's been just under 3000 - about 2700 - miles since my last change and I wanted to see what sort of condition my Mobil 1 was in.

To my surprise the dipstick came out dry... Completely dry.

Here's the fun part - I have the sender unit to my idiot light tee'd off the sender unit for my Autometer oil pressure gauge. The gauge shows plenty of oil pressure (about 70psi or so at 3500rpm's) and the idiot light never came on.

Given this, as far as the engine was concerned (and as far as I was concerned) there was oil in the pan and it was doing its job.

Last night I dumped some oil into the engine and the lash adjuster noise started to go away. This morning it was inaudible.

The two questions of the hour now are - where the hell did my oil go? I'm not leaking any and I'm certainly not burning any, and there was definitely 4qts in there 2700 miles ago. And why would two systems of verification (the autometer gauge and the idiot light) fail to indicate that there was any problem?

I'm going on my lunch break today to see if I can get my engine flushed out a bit. It should be interesting to see what kind of crap they can wash out of there now.
12 Mar 2004
**EDIT** This was originally posted with the other chat room information, but I didn't want to cause confusion so I gave it its own topic.


A while back I promised to sit down and write a chat script for people to play around with.

That having been said, I give you the following link.

http://www.homelessalbino.com/2gchat/index.cfm

It still needs some refining, so cut me some slack in that department. I've only been working on it since about 8:30 this morning. Keep in mind that I am in no way trying to detract from the effort of whoever setup the existing chat link - I'm just trying to improve upon it. At work, you see, I can't run java applets and this prevents me from loading the 2G chat. My system was written entirely in coldfusion and should run on all machines - regardless of how tightly network admins have them locked down.

Anywho, let me know what you think. I'll probably be playing around with this for the rest of the day.
Last Visitors


15 Feb 2013 - 7:28


26 May 2009 - 9:36


30 Jul 2008 - 21:24

Comments
Other users have left no comments for CustomRT.

Friends
There are no friends to display.
Lo-Fi Version Time is now: 18th July 2018 - 10:54 PM